Coursera is down for some VIP learners with many Certificates and enrollments
Incident Report for Coursera
Resolved
This incident has been resolved.
Posted Sep 28, 2018 - 13:07 PDT
Monitoring
The issue was fixed at 10:04am PST. We are still monitoring for potential glitches that may remain.
Posted Sep 28, 2018 - 10:55 PDT
Identified
We have identified the source of the failure and are working on a fix. We should have a resolution shortly.
Posted Sep 28, 2018 - 09:47 PDT
Investigating
Our engineers are investigating an issue where top learners with many courses and Certificates are seeing "Down for Maintenance" on some pages. Other pages load without all information. This should be resolved shortly!
Posted Sep 28, 2018 - 09:12 PDT